Updates


  • Resolved

    The A100 migration is complete.
    Please rebuild your instance with the reservation flavor (named reservation:<id> ) rather than the old akl.gpu-a100 flavor, which has been retired and will fail with "No valid host". Boot from your snapshot and restore any ephemeral data onto /dev/vdb from your backup. Reservations are managed at https://portal.cer.auckland.ac.nz/gpu.

    Update posted 1 week ago.

  • Investigating

    The maintenance is also done. We're still working on the final check.
    Update posted 1 week ago.